zdly.net
当前位置:首页 >> 怎么替换EClipsE中的jDk >>

怎么替换EClipsE中的jDk

eclipse里切换jdk怎么切window-preferences-java-Installed JREsPreference-> Java -> Install JREs -> Add (选择JDK1.7的目录)然后勾选新增的JDK只需要切换JDK,JRE会自动替换的不会啊,我之前用的3.7.1和现在用的3.7.2都可以啊新建一个

eclipse里切换jdk怎么切window-preferences-java-Installed JREsPreference-> Java -> Install JREs -> Add (选择JDK1.7的目录)然后勾选新增的JDK只需要切换JDK,JRE会自动替换的不会啊,我之前用的3.7.1和现在用的3.7.2都可以啊新建一个

在窗口上面的菜单栏一有"window"(窗口)---"Preferences.."(首选项),然后在弹出的对话框中的左边:选"Java"---"Installed JREs"在右侧就可以添加和修改jdk了

具体操作步骤如下:1、打开eclipse,点击Window菜单然后点击Preferences:2、点击左侧的Java,点击Java下的Installed JREs,接着点击右侧的Add按钮:3、在弹框中选择Standard VM,然后点击Next按钮,如下图所示:4、在Add JRE中点击Directory按钮,进行选择本地jdk:5、然后找到并选择新的本地jdk安装路径,然后点击确定:6、选定jdk后,可编辑JRE name栏进行自定义名称,回车确定即可:7、勾选上新加的jdk,然后点击Apply,最后点击OK,这样整个配置就完成了:

打开eclipse后依次打开windows》Preferences,打开属性窗口在打开的preferences窗口的左边树形菜单中依次展开:java》Compiler,如图将原本默认的JDK版本由1.7改为1.6,然后点击下方“Configure”的蓝色字体在新打开的界面

改变eclipse的Java编译环境步骤如下:1:Preferences-->Java-->Compiler->Compiler compliance level,选择一个需要的版本,比如从默认的1.4改为5.02:如果只想修改一个工程的Compiler compliance level,就右单击工程,选择属性,在其中的Java Complier中选择 Compiler compliance level的值.

如果是单个项目换jdk , 可以在项目属性里, build path 里换 .

直接的将你需要的JDK的版本的包 放在原来就有的盘符下面 然后的直接替换掉就可以了 采纳吧

更改jdk后要重新配置环境变量才可以的.如:jdk安装在“D:\Program Files\java\jdk1.6.0_10” 第一步:新建“java_home”值,输入“D:\Program Files\java\jdk1.6.0_10”;第二步:新建“classpath”值,输入“.;%java_home%\lib”;第三步:在path中增加“%java_home%\bin”;备注:配置环境变量在“计算机”右击“属性”,之后选择“高级环境变量”,在选择“环境变量”即可.

方法/步骤首先打开Eclipse打开之后,找到我们的java项目然后右键--“Build Path--->Confirgure Build Path”在弹出的界面中,选择“Libraries”选项卡,选择“JRE System Libraries (jdk的版本) ”然后点击右侧的“Edit ”按钮在弹出的对话框中,选择你想要修改的jdk版本,然后点击“finish”按钮即可返回修改jdk版本的界面,然后选择左侧菜单中的“java compiler”,选择像匹配的jdk版本

网站首页 | 网站地图
All rights reserved Powered by www.zdly.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com