zdly.net
当前位置:首页 >> tomCAt8 jDk1.8 >>

tomCAt8 jDk1.8

tomcat9支持:jdk8(含)以下版本; tomcat8支持:jdk7(含)以下版本; tomcat7支持:jdk6(含)以下版本; 你根据自己的环境来选择。

7 and later

可以,在系统环境变量里面配置就可以了,你可以百度搜索(jdk配置)和(tomcat配置)有图文详解,都是对的,我看了。所以我就简略这部分回答了。毕竟手机回答有限。

which java 1.检查查一下java path是否正确, 2.bin后面是不带java的, 题外话。/usr/java/jdk1.8.0_131/bin我觉得一般bin是这个目录

如果你说的属实,那么你们老师误人子弟。

如果只是8.0的话不支持,后期肯定会支持java8的

JDK的安装配置步骤:1、从Oracle官网下载JDK安装包,如:jdk-7u79-windows-x86版本。 2、安装包下载完成后,双击安装包进行安装,安装路径可以使用默认路径,这里改为D:\Program Files\Java。 3、安装完成后,还需要进行环境变量的配置,在系统...

明显是class文件不兼容导致的,你用的哪个版本的jdk? 官方有说明的: Tomcat 8.0 requires Java SE 7 or later. Read the RELEASE-NOTES and the RUNNING.txt file in the distribution for more details.

看我代码

tomcat的版本最好要高过jdk的版本,也就是说,tomcat用8的那么jdk最好用7或者6的,而且要保持都是64位的或者32位的,eclipse也一样,因为jdk刚出来之后,tomcat和eclipse才会出新的版本支持,所以如果你使用jdk8,那么tomcat9肯定支持

网站首页 | 网站地图
All rights reserved Powered by www.zdly.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com